Fixing 'the oldest clocking mistake in the book' for Pro Tools users

Reposting this important trick for Pro Tools users because it's a really good one. I recently experienced a case of mismatched session sample rate and external clock rate myself. My issue arose when I was tracking drums on a 48khz rate session using an external clock. I used the external clock for tracking the remaining instruments at the same rate. However, when bouncing a rough mix and converting to a 44khz stereo mix, playback was fast regardless of playback device. Why? Apparently because the headers embedded into the individual tracks were still 48khz. Joel Hamilton posted this great tip on the Tape Op message boards:

I FINALLY figured out how to deal with this:

Simple and effective, and fast as well....

Simply make a new session (at 44.1) with the name of the song, and 44-1 in the title (so you dont get confused AGAIN). Go to "import tracks" under the file menu.
Choose all the tracks in the 48k session. MAKE SURE YOU UNCHECK THE "apply SRC" function. make sure you choose "link to source media" as well (NOT copy from source media).

Once all the tracks are in the new session, simply highlight ALL of them. Every single audio file in the edit window, and (option>shift>3) consolidate.

This will write new files with the 44.1 header that play back at the correct speed in a 44.1 session. Everything "acts normal" at this point. Bounce away!

Obviously,The same thing can be done for sessions at 44.1 with the clock set to 48k.

I tried this on my session, and it worked wonderfully. I didn't even realize that the Consolidate command rewrote the header information, but it does, and encodes the sample rate of the active session. This can be very useful, especially if you're working with tracks recorded on other systems.

ZYuMQtWiARaDgRjBzPI

kGuWovLRXsgpNE

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.